Welcome, Guest
Username: Password: Remember me
26 Sep 2020
No bulk downloads - PLEASE! THIS IS OVERLOADING OUR SERVER AND DENYING ACCESS TO COMMUNITY USERS
SVP - Pas de téléchargement en masse ! Cela surcharge le serveur et empêche la communauté d'utilisateurs d'accéder aux données
_______________________________
WE WILL BLOCK IP'S THAT ARE BULK DOWNLOADING! Nous bloquerons les IPs des personnes qui agissent de la sorte.
PLEASE GO DIRECTLY TO THE GRIB PRODUCERS (NOAA, DWD...) FOR BULK DOWNLOADS. Allez chercher les données directement à la source (NOAA, DWD ...)
Read More...
  • Page:
  • 1

TOPIC:

map display 2 years 8 months ago #444

On my WIN10 computers, the xy-Grib 1.1.0 version works fine.
All subsequent versions with WIN Online Installer (including 1.2.4) will not have a map view, so they will not allow range selection and grib download.
What am I doing wrong?

Please Log in or Create an account to join the conversation.

map display 2 years 8 months ago #445

It might be a conflict between the old version and the newer versions as to the location of the map files.
I suggest to perform the following:
  1. Uninstall the current version via Windows Control Panel or by using the XyGrib Maintenance Utility
  2. Remove the entire folder with version 1.1 wherever it was unzipped (look for an XyGrib folder
  3. In your user folder (the one with your name) open AppData\Local\opengribs\XyGrib\ and delete the two ini files
  4. Then open <user>\Roaming\openGribs\XyGrib and delete the entire 'data' folder structure
  5. Reinstall ver2.4 using the installer program
Note that the 'AppData' folder my be hidden. Set your window file explorer to be able to see hidden folders.
Please let us know if this helped you.
David
The following user(s) said Thank You: Joerg_HST

Please Log in or Create an account to join the conversation.

map display 2 years 8 months ago #446

Hallo David. Thank you for quick response!

I performed the following:
1. Uninstall the current version via Windows Control Panel done
2. Remove the entire folder with version 1.1 wherever it was unzipped (look for an XyGrib folder done
3. In the user folder (the one with my name) open AppData\Local\opengribs\XyGrib\ and delete the two ini files done, but there is only one (see below)
4. Then open <user>\Roaming\openGribs\XyGrib and delete the entire 'data' folder structure done ( in the first session, this folder was empty, in the second the “data” available)
5. Reinstall ver2.4 using the installer program done, but the same negative result, see attachment

Thank you
Joerg

Xygrib.ini
[main]
gribFilePath=C:/Users/J\xf6rg/xygrib/grib
appDataDir=C:/Users/J\xf6rg/AppData/Roaming/openGribs/XyGrib
appLanguage=en
colorMapData="250;105;10"
showPOIs=true
showMETARs=true
mainWindowPos=@Point(0 0)
mainWindowSize=@Size(1465 934)
Attachments:

Please Log in or Create an account to join the conversation.

map display 2 years 8 months ago #447

it might be connected to the user name with a backslash in it
J\xf6rg
The following user(s) said Thank You: Nvv

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.030 seconds

Resources on this site will always be free and open with no commercialization. However, operating costs of the servers to pre-process and deliver GRIB files to XyGrib are not trivial.

If you found the site useful, please share in the effort and help keep us up and running

 

Please Support

Go to top