Welcome, Guest
Username: Password: Remember me
12 Sep 2019
No bulk downloads - PLEASE!
SVP - Pas de téléchargement en masse
_______________________________
Read More...

TOPIC: Problems with high resolution charts

Problems with high resolution charts 3 months 21 hours ago #477

I installed xygrib on 4 different Computers. They all have win 10 but different builds. On two machines it works very well, but if I install it on the others, including high resolution charts the istallation does not show the charts! I tried it with online and offline installation, but no effort. Is there any additional special software needed, to show the charts? Fortunately I have still installed zygrib, cause i'm a sailer and need this programm for my safe trips.

Please Log in or Create an account to join the conversation.

Problems with high resolution charts 3 months 18 hours ago #478

Hi,
Were you able to select 'Earth->Map Quality->Resolution 5' ?
David

Please Log in or Create an account to join the conversation.

Problems with high resolution charts 3 months 18 hours ago #479

No, I'm not able to select any resolution.
There is a hook at resolution one, but xygrib shows absolutely nothing! No charts. If I select the showing of citinames, they appear, but not the charts. Its a miracle, cuase on the other two systems I have, it works from the first momet without problems.

Please Log in or Create an account to join the conversation.

Problems with high resolution charts 3 months 17 hours ago #480

I suspect that this has to do with user / administrator rights.
It is important to install the program as the regular user that will be using it.
It may also be an issue of special characters (umlauts and other diacritics) in the user name. Try with a plain ASCII user name.
Please also do the following check:
- In windows file explorer select 'View', then in the menu ribbon select 'Show Hidden Files'
- Check to see if XyGrib static data files have been installed at the following location:
C:\Users\<USERNAME>\AppData\Roaming\openGribs\XyGrib\data

Please Log in or Create an account to join the conversation.

Problems with high resolution charts 3 months 14 hours ago #481

All data files are in the right place and complete. I deinstalled xygrib from the machine and reinstalled it with the onlineinstaller as administrator again. No efford. But the name of the name of the user directory contains an norwegian character "ø". I dont no, how to change the name of this directory and I think this is very difficult. Is there any other way to get the charts??

Please Log in or Create an account to join the conversation.

Problems with high resolution charts 3 months 11 hours ago #482

There is a work around.
Move the entire 'data' folder structure from the user appdata location to the folder where XyGrib is installed (Program Files (x86)).
Make sure the original location is deleted as XyGrib will look there first.

Please Log in or Create an account to join the conversation.

Time to create page: 0.043 seconds

Resources on this site will always be free and open with no commercialization. However, operating costs of the servers to pre-process and deliver GRIB files to XyGrib are not trivial.

If you found the site useful, please share in the effort and help keep us up and running

 

Please Support

Go to top