Welcome, Guest
Username: Password: Remember me
12 Sep 2019
No bulk downloads - PLEASE!
SVP - Pas de téléchargement en masse
_______________________________
Read More...

TOPIC: Icon cloud isseu

Icon cloud isseu 11 months 4 weeks ago #245

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Hello XyGrib, congratulation for your great work.
Today I noticed some issue in the cloud field of the Icon model and I want to bring it to your attention.
I have attached some images.

Regards
Gian
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 11 months 4 weeks ago #246

Hi and welcome to the forum,

I don't see a problems with the clouds in the images you attached.
I have attached cloud display for both Arpege-EU and ICON-EU for the same forecast time and the displayed forecast is quite similar as could be expected between two different models.

What do you consider the issue?

David
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 11 months 4 weeks ago #248

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Hi david

The 2 images attached here regards 2 adjacent hours (20:00 and 21:00). I noticed these kind of issue in the Icon model and in the icon-eu. Is it possible to be something wrong in my installation?
Thanks
GIan
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 11 months 4 weeks ago #249

I downloaded the same file - ICON-EU 20181118 for cycle 06 and the 2100 image looks the same but the 2000 forecast image does not - see my attachments here.

I suggest to download the file again selecting cycle 06 and see if you still have the problem.
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 11 months 4 weeks ago #250

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Dear David, maybe it is an issue with my computer (memory corrupted, wrong OS, ect.) but the problem continues to be "randomly" present. Randomly because if I close and open the application the clouds look well and after a while (maybe after a new download or after loading again the data file) it looks like in the small video that I am sending to you.
My OS is windows10 home edition.
I thought you are interested to know.
I will try it in another computer and I'll be back.
Regards
Gian
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 11 months 4 weeks ago #252

....mmmm - perhaps zip and attach the grib file that shows the random problem. I'll check to see if there is any corruption in the file.

Thanks,
David

Please Log in or Create an account to join the conversation.

Time to create page: 0.047 seconds

Resources on this site will always be free and open with no commercialization. However, operating costs of the servers to pre-process and deliver GRIB files to XyGrib are not trivial.

If you found the site useful, please share in the effort and help keep us up and running

 

Please Support

Go to top