Welcome, Guest
Username: Password: Remember me
26 Sep 2020
No bulk downloads - PLEASE! THIS IS OVERLOADING OUR SERVER AND DENYING ACCESS TO COMMUNITY USERS
SVP - Pas de téléchargement en masse ! Cela surcharge le serveur et empêche la communauté d'utilisateurs d'accéder aux données
_______________________________
WE WILL BLOCK IP'S THAT ARE BULK DOWNLOADING! Nous bloquerons les IPs des personnes qui agissent de la sorte.
PLEASE GO DIRECTLY TO THE GRIB PRODUCERS (NOAA, DWD...) FOR BULK DOWNLOADS. Allez chercher les données directement à la source (NOAA, DWD ...)
Read More...

TOPIC:

Icon cloud isseu 3 years 2 months ago #272

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Hello David, I didn't send a grib file because the problem with the cloud rendering is present with any download from ARPEGE, ARPEGE-EU, ICON and ICON-EU. The GFS grib data seem to be ok. Maybe this is related to my computer (Laptop Dell G3, windows10 Home 64bit, Geforce Gtx 1050 Ti) and I didn't try it in another computer yet. Am I the only people who reported this issue? Could I ask if you are using the graphic card to render the images (opengl, directx)?

Gian

Please Log in or Create an account to join the conversation.

Icon cloud isseu 3 years 2 months ago #273

Hi,
So far you appear to be the only user with this issue. If you can please try on a different computer.
You might want to try to play with your graphics card settings (opengl, directx) and see if it makes a difference.

To make sure it is not a problem with the data please check if the values in the Weather Data Board (left side of application main window) correspond with the cloud overlay. Next try a meteo table for a point that you suspect is not showing the correct cloud overlay and see if the values in the meteo table make sense or not.
Please also try to set cloud 100% to dark (this is in the options->graphic parameters dialog for the main window and can be separately set for the meteo table in the meteo table window options).

David

Please Log in or Create an account to join the conversation.

Icon cloud isseu 3 years 2 months ago #274

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
In the images attached you can see that for the point in map where my mouse is pointing the Weather Data Board shows cloud cover=0% but the meteotable is showing 100%. The last image is with the option "cloud 100% to dark". Surely I will try in another computer but I think you are interested to investigate it.

Gian
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 3 years 2 months ago #275

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
More images ..
Weather Data Board -> 36%
Meteotable -> 100%

The resolution of my display settings is 1920x1080 (maybe ban help)

Gian
Attachments:

Please Log in or Create an account to join the conversation.

Icon cloud isseu 3 years 2 months ago #276

  • DomH
  • DomH's Avatar
  • Offline
  • Moderator
  • Moderator
  • La voile est ma passion
  • Posts: 110
  • Thank you received: 25

pat wrote: In the images attached you can see that for the point in map where my mouse is pointing the Weather Data Board shows cloud cover=0% but the meteotable is showing 100%. The last image is with the option "cloud 100% to dark". Surely I will try in another computer but I think you are interested to investigate it.

Gian

Hello,
The chart shows data at 1600 UTC
The meteotable from 0600UTC to 1200UTC.
Cloud is 100% from 0600UTC to 1100UTC and 0% at 1200.
If you could check again to be sure.
Thanks
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

Please Log in or Create an account to join the conversation.

Icon cloud isseu 3 years 2 months ago #277

  • pat
  • pat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
I am sorry you are right. I didn't read correctly the meteotable. They are consistent. In the image that I attached here you can see that it seems there is a hole in the data (00:00 UTC cloud cover=100%, 01:00 UTC cloud cover=0%, 02:00 UTC cloud cover=0%,03:00 UTC cloud cover=97% . But If load the grib data in another software it seems to be ok.

Gian
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.031 seconds

Resources on this site will always be free and open with no commercialization. However, operating costs of the servers to pre-process and deliver GRIB files to XyGrib are not trivial.

If you found the site useful, please share in the effort and help keep us up and running

 

Please Support

Go to top